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ABSTRACT  

In the pharmaceutical industry, regulatory submissions require meticulous preparation to ensure 
compliance with stringent guidelines. A key component of this process involves preparing Case Report 
Tabulation (CRT) packages, which include critical PDF documents such as annotated case report forms 
(aCRF), define.pdf, the study data reviewer's guide (sdrg.pdf), and the analysis data reviewer's guide 
(adrg.pdf). These documents play a pivotal role in Module-5 submissions, where consistency, quality, and 
technical accuracy are imperative for smooth health authority reviews. 

This paper outlines a standardized framework for optimizing PDF deliverables used in CRT packages. 
Specifically, we focus on enhancing the quality and compliance of the PDFs generated within programming 
for submission. 

Our proposed approach integrates the use of the Lorenz eValidator™ to evaluate and validate PDFs 
according to the technical attributes mandated by FDA guidelines and other regulatory agencies. 
Additionally, Adobe Acrobat Pro™ is employed to resolve any identified issues, ensuring that the PDFs 
meet submission standards and are ready for review. This method minimizes last-minute adjustments, 
enhances efficiency, and mitigates the risk of non-compliance. 

To support statistical programmers, we offer a comprehensive checklist and toolkit based on industry best 
practices. This resource aims to streamline the preparation process, reducing technical issues in the final 
submission package. Through real-world case studies, we demonstrate the importance of adhering to 
standardized PDF preparation techniques and how these practices facilitate seamless reviews by health 
authorities. 

By adopting this framework, organizations can achieve greater efficiency, regulatory alignment, and 
confidence in their CRT submissions. 

INTRODUCTION  

Regulatory submissions in the pharmaceutical industry demand stringent adherence to format and technical 
specifications to ensure smooth review by health authorities. A critical component of these submissions is 
the Case Report Tabulation (CRT) packages, which include key PDF deliverables such as annotated case 
report forms (aCRF), define.pdf, the study data reviewer’s guide (sdrg.pdf), and the analysis data reviewer’s 
guide (adrg.pdf). These PDFs are central to Module-5 submissions within the electronic Common Technical 
Document (eCTD) and must meet rigorous quality standards. Non-compliance—such as non-embedded 
fonts or broken hyperlinks—can lead to delays or rejection, making precision essential for statistical 
programmers. 

This paper presents two detailed approaches to prepare submission-ready PDFs: an automated method 
using Lorenz eValidator for compliance checks and a manual method with Adobe Acrobat Pro for direct 
fixes. By addressing common challenges like inconsistent page layouts and font issues, we offer step-by-
step guidance to streamline PDF preparation. Both approaches integrate automation tools and best 
practices to minimize errors and ensure readiness for health authority review. 

OVERVIEW OF PDF PREPARATION PROCESSES 

To create submission-ready PDFs for CRT packages, statistical programmers can choose between two 
distinct processes: one leveraging Lorenz eValidator for automated validation and another relying on 
manual techniques with Adobe Acrobat Pro. Below is an overview of each process, followed by a flowchart 
Figure 1 summarizing the workflows. 
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Process Using Lorenz eValidator: 

This automated approach begins with PDFs from statistical programming created towards submission. The 
PDFs are then validated using Lorenz eValidator, which checks compliance against FDA eCTD standards. 
The tool generates a report flagging issues like non-embedded fonts or broken bookmarks. Programmers 
review the report, prioritize PDF-related errors, and use Adobe Acrobat Pro to fix them—embedding fonts, 
repairing links, or optimizing file size. The corrected PDFs are revalidated in Lorenz eValidator to confirm 
compliance before final submission. This method excels in efficiency for large submissions by automating 
error detection. 

Process Without Using Lorenz eValidator: 

In this manual approach, PDFs from statistical programming created towards submission are directly 
inspected using Adobe Acrobat Pro. Programmers follow a predefined checklist to verify compliance with 
FDA standards—checking PDF version, font embedding, page numbering, bookmarks, and file size. Issues 
are fixed manually within Adobe Acrobat Pro (e.g., embedding fonts via Preflight, adjusting bookmarks), 
and the PDFs are tested for navigation and compliance. Final PDFs are saved as optimized versions, ready 
for submission. This method offers hands-on control, ideal for smaller teams or single-document fixes.  

Figure 1 Workflow for PDF Preparation Using Automated and Manual Approaches 

 

This dual-process framework provides flexibility, balancing automation with manual precision. 

BACKGROUND 

PDFs submitted as part of CRT packages must adhere to technical guidelines outlined by regulatory 
agencies such as the FDA. These guidelines ensure that documents are accessible, navigable, and 
compatible with electronic review systems. According to the FDA Portable Document Format (PDF) 
Specifications, key requirements include: 

1. PDF Version and Format Compliance: 

• Save in versions 1.4, 1.5, 1.6, or 1.7. 
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• PDF/A and PDF/X formats are not acceptable. 

• Enable Fast Web View for improved loading times and accessibility. 

2. Font and Text Requirements: 

• Embed all fonts (subset embedding acceptable). 

• Use black font color; blue permitted for hyperlinks. 

• Ensure legibility in grayscale printing. 

• PDFs must be text-searchable, especially for Modules 1, 2, and 3 administrative documents. 

• No hidden text in the PDF rendition. 

3. Page Formatting and Structure: 

• Maintain correct, consistent page orientation (no tilting required). 

• Use Letter (8.5 x 11 inches) or A4 size throughout. 

• Align margins to submission standards. 

• Start pagination at 1, using consecutive Arabic numerals. 

4. Bookmarks and Hyperlinks: 

• For documents with a Table of Contents (TOC): Provide bookmarks and hyperlinks for each 
TOC item, including tables, figures, references, and appendices. 

• For documents without a TOC: Bookmark headings, tables, figures, and appendices. 

• Collapse bookmarks by default, following TOC structure up to four levels. 

• Hyperlinks: Use blue text or thin rectangles, link to correct destinations, set magnification to 
“Inherit Zoom,” and use relative paths with forward slashes for internal links. 

• External web links (e.g., www.fda.gov) must be plain text, not hyperlinked. 

• Ensure no broken, inactive, or corrupt bookmarks/hyperlinks. 

5. Security and Compliance Settings: 

• No password protection or security restrictions (all permissions “allowed”). 

• Retain original security settings for health authority forms. 

• PDFs must match source file content, including navigational aids. 

• Some agencies require tracked changes versions. 

6. Image and Scanning Requirements: 

• Scan photographs, gels, and karyotypes at 600 dpi. 

• Scan other images (e.g., handwritten notes, chromatograms) at 300 dpi. 

7. Initial View and Navigation Settings: 

• With bookmarks: Set Initial View to “Bookmarks Panel and Page.” 

• Without bookmarks: Set to “Page Only.” 

• Use “Default” for Page Layout and Magnification. 

8. Prohibited Elements: 

• No JavaScript, dynamic content (audio, video, effects), embedded attachments, 3D content, or 
PDF annotations (except Module 1, section 1.15). 

9. File Size Limitations: 
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• Limit single PDFs to 100 MB. 

Adhering to these specifications ensures CRT deliverables are compliant, optimized, and navigable, 
reducing rejection risks and enhancing review efficiency. (U.S. Food and Drug Administration, 2016) 

INTRODUCTION TO LORENZ EVALIDATOR 

Lorenz eValidator is a standalone client application designed to verify the technical readiness of regulatory 

submission documents, including Case Report Tabulation (CRT) PDFs, before submission to health 

authorities. It ensures compliance with eCTD (electronic Common Technical Document) and non-eCTD 

validation requirements, reducing the risk of rejection due to technical deficiencies. 

Key Features and Benefits: 

• Automated compliance checks that run predefined validation rules based on global health authority 

requirements, such as FDA, EMA, and Health Canada. 

• Validation profiles that offer region-specific criteria, such as US eCTD (FDA) - Validation Criteria 

4.4. 

• Error classification with three severity levels: 

o Green (Pass): No issues detected. 

o Yellow (Warning): Minor issues that may not impact compliance. 

o Red (Error): Critical issues that must be resolved before submission. 

• Detailed reports that generate structured HTML validation reports with corrective action steps. 

• Flexible licensing options available in Basic (Free), ONE, and Enterprise versions, each offering 

different levels of functionality. 

This automated validation approach helps statistical programmers ensure PDFs meet regulatory 

expectations, reducing manual quality control efforts and streamlining submission workflows. 

DOWNLOADING, INSTALLING, AND RUNNING LORENZ EVALIDATOR  

Step 1. Downloading Lorenz eValidator 

Lorenz eValidator is available as free or subscription-based software from: 

• The Lorenz Life Sciences Group website. 

• Internal organizational repositories.  

Install on a desktop (Windows 10 or macOS 11, 4 GB RAM minimum) following prompts. 

Step 2. Selecting a Validation Profile 

• Open Lorenz eValidator from the Start menu.  

• Choose “US eCTD (FDA) - Validation Criteria 4.4” for FDA submissions Figure 2. Note: The 

first profile selected locks to the computer due to licensing restrictions. 

• Click OK to apply. 
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Figure 2 Selecting the US eCTD 3.2 (FDA) Validation Profile (Criteria 4.4) in Lorenz eValidator. 

 

 

Step 3. Configuring Report Settings 

• Specify a root folder for validation reports; subfolders auto-organize results. 

• Uncheck “Automatic Profile Detection” if no regional Module 1 is available to avoid errors. 

Step 4. Running a Validation Report 

• Place PDFs in a designated folder. 

• In Lorenz eValidator, click “Select Submission,” browse to the folder, and click “Select Folder.” 

• Click “Start Validation”; approve numeric folder prompts if prompted. 

• Report is ready when the green bar disappears. 

INTERPRETING AND NAVIGATING THE VALIDATION REPORT  

Understanding Validation Findings 

The report categorizes validation results into three severity levels Figure 3: 

• Green (Pass): No issues detected; the document meets compliance. 

• Yellow (Warning): Minor issues that may not impact the submission but should be reviewed. 

• Red (Error): Critical issues requiring resolution to avoid rejection. 
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For statistical programmers, focus on PDF-related findings. Ignore errors related to XML files, folder 
structure, or metadata, as they fall outside CRT programming scope. 

Figure 3 PDF-related validation issues identified in Lorenz eValidator, highlighting medium-severity 
warnings under the PDF section of the report. 

 

 

Navigating the Report 

• Click the severity column for issue details and correction guidance. See Figure 4 for sample of 

issue description. 

• Ignore findings outside the purple box (not mandatory). 

• View all findings via “Show Validation Report” or “Open Report Folder.” 

Figure 4 Sample issue details from Lorenz eValidator, accessed by clicking the severity icon. The 
display includes the issue code, description, and corrective action guidance. 
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Saving and Exporting the Report 

• Reports generate in HTML (eVReport.html). 

• Convert to PDF: Open in a browser, use Adobe PDF Add-on. 

• This step bridges automated detection to actionable fixes. 

FIXING COMMON ISSUES IDENTIFIED IN LORENZ EVALIDATOR REPORTS 

Once the validation process is completed using Lorenz eValidator, programmers need to resolve issues 
flagged in the report to ensure compliance.  

Table 1 Corrective actions for common PDF issues identified during Lorenz eValidator validation, 
with step-by-step guidance for checking and resolving findings using Adobe Acrobat Pro. 

Lorenz 
Issue ID 

Issue Description How to Check How to Fix (Adobe Acrobat Pro) 

3102 Failed to process PDF 
contents (corrupt or 
invalid file) 

Attempt to open the 
PDF in Adobe Acrobat 

Open Adobe Acrobat Pro → File > 
Save As > Choose PDF format → 
Resave the document and replace the 
corrupted file. 

5005 Non-standard font (not 
embedded) 

Open File > Properties 
(Ctrl+D) → Click on 
Fonts Tab 

Open Tools > Print Production > 
Preflight → Expand PDF Fixups → 
Select Embed missing fonts → Click 
Analyze and Fix. 

5020 PDF security settings 
enabled 

Open File > Properties 
(Ctrl+D) → Go to 
Security Tab 

Open File > Properties > Security → 
Set Security Method to No Security → 
Save the file. 

5035 Incorrect PDF version Open File > Properties 
(Ctrl+D) → Check PDF 
Version 

Open File > Save As Other > 
Optimized PDF → Select an accepted 
version (1.4–1.7). 
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Lorenz 
Issue ID 

Issue Description How to Check How to Fix (Adobe Acrobat Pro) 

5040 'Fast Web Access' not 
enabled 

Open File > Properties 
(Ctrl+D) → Check Fast 
Web View 

Open File > Save As Other > 
Optimized PDF → Enable Fast Web 
View under PDF settings. 

5045 PDF opening settings 
not optimal 

Open File > Properties 
(Ctrl+D) → Check Initial 
View Settings 

Open File > Properties > Initial View 
→ Set Navigation Tab to Bookmarks 
Panel and Page or Page Only if no 
bookmarks exist. 

5050 Document has 
password protection 

Try opening the file in 
Adobe Acrobat 

Open File > Properties > Security → 
Remove password protection and 
resave. 

5055 Document contains 
annotations 

Open Tools > Print 
Production > Preflight 
→ Check for 
annotations 

Open Tools > Print Production > 
Preflight → Select Flatten annotations 
and form fields → Click Analyze and 
Fix. 

5057 Document contains no 
text (scanned image 
only) 

Attempt to select text in 
the document 

Open Tools > Scan & OCR → Click 
Recognize Text → Apply OCR to 
convert scanned text. 

5100 Broken bookmark Click each bookmark to 
verify it directs to a valid 
section 

Right-click Bookmark → Select Set 
Destination → Choose the correct 
section. 

5101 Corrupt bookmark Try opening the file and 
using bookmarks 

Delete the corrupt bookmark and 
recreate it manually. 

5102 Bookmark links to non-
existent page 

Click on each bookmark 
and verify it leads to a 
valid section 

Right-click Bookmark → Select Set 
Destination → Choose the correct 
page. 

5103 Multiple action 
bookmark 

Open Tools > Edit PDF 
> Link to check multiple 
actions 

Remove additional actions, keeping 
only one per bookmark. 

5105 External bookmark 
(web or email link) 

Review all bookmarks 
for external links 

Remove or update external 
bookmarks to link within the 
document. 

5110 Inactive bookmark Click on each bookmark 
and verify its 
functionality 

Delete and recreate non-functioning 
bookmarks. 
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Lorenz 
Issue ID 

Issue Description How to Check How to Fix (Adobe Acrobat Pro) 

5115 Non-relative bookmark Open File > Properties 
> Advanced and check 
bookmark settings 

Ensure bookmarks use relative linking 
instead of absolute paths. 

5117 Bookmark does not 
'Inherit Zoom' 

Open Bookmark 
Properties 

Set Zoom Setting to Inherit Zoom for 
consistency. 

5200 Broken hyperlink Click each hyperlink to 
verify functionality 

Right-click Hyperlink → Select Edit 
Link → Update the destination. 

5201 Corrupt hyperlink Check the hyperlink 
properties 

Delete and recreate corrupt 
hyperlinks. 

5202 Hyperlink points to a 
non-existent page 

Click on each hyperlink 
to ensure it leads to a 
valid page 

Update hyperlinks to point to correct 
pages. 

5203 Multiple action hyperlink Open Tools > Edit PDF 
> Link 

Remove extra actions and retain only 
one per hyperlink. 

5205 External hyperlink Review hyperlinks for 
external references 

Remove external hyperlinks or replace 
them with text-based references. 

5210 Inactive hyperlink Click each hyperlink to 
confirm it is functioning 

Delete and recreate inactive 
hyperlinks. 

5215 Non-relative hyperlink Open File > Properties 
> Advanced and check 
hyperlink settings 

Convert absolute hyperlinks to relative 
hyperlinks. 

 

By systematically addressing these issues using Adobe Acrobat Pro, programmers can ensure that PDFs 
generated in statistical programming meet submission-ready standards. This structured approach 
minimizes compliance risks and ensures smoother regulatory review processes.  

For programmers who lack access to Adobe Acrobat Pro, Adobe Reader can still be used to verify 
bookmarks, hyperlinks, security settings, and document properties. However, most modifications, such as 
fixing font embedding, correcting bookmarks, and adjusting document security settings, require Adobe 
Acrobat Pro or other specialized tools. 

FIXING PDF ISSUES WITHOUT USING LORENZ EVALIDATOR 

For teams without Lorenz eValidator, a manual approach with Adobe Acrobat Pro ensures compliance. 
Below is a checklist: 
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Table 2 Checklist of manual PDF compliance checks and corrective steps for common issues 
encountered in regulatory submissions, using Adobe Acrobat Pro in the absence of Lorenz 
eValidator. 

Issue How to Check How to Fix (Adobe Acrobat Pro) 

PDF Version 
Compliance 

File > Properties (Ctrl+D) → Check 
PDF Version 

File > Save As Other > Optimized PDF → 
Set to 1.4, 1.5, 1.6, or 1.7 

Fonts Not 
Embedded 

File > Properties (Ctrl+D) → Click on 
Fonts Tab 

Tools > Print Production > Preflight → 
Expand PDF Fixups → Select Embed 
missing fonts → Click Analyze and Fix 

Page Numbering 
Errors 

Manually review pagination for 
consistency 

Tools > Organize Pages > Page Labels 
→ Set Start Number to 1 

Bookmark/Hyperlink 
Issues 

Click each bookmark and hyperlink to 
ensure they direct to the correct 
destination 

Right-click Bookmark → Set Destination / 
Right-click Hyperlink → Edit Link 

Bookmark Issues 
(broken bookmarks, 
inactive bookmarks, 
bookmarks pointing 
to non-existent 
pages, bookmarks 
not set to 'Inherit 
Zoom', bookmarks 
triggering multiple 
actions, bookmarks 
with external or 
non-relative 
destinations) 

Open the Bookmarks pane (left 
sidebar). 
Click each bookmark to confirm it 
navigates to the correct destination. 
Right-click > Properties to inspect the 
assigned actions and target. 

1. Right-click the bookmark and choose 
Set Destination. 
2. Navigate to the correct page and view 
in the document. 
3. Before clicking Set Destination, ensure 
the Inherit Zoom option is checked to 
meet regulatory requirements. 
4. If the bookmark has multiple actions: 
Right-click > Properties > Actions tab → 
Remove any extra actions, keeping only 
Go to a page view. 
5. For bookmarks pointing to external or 
non-relative paths: Delete and recreate 
the bookmark with an internal or relative 
destination (e.g., ../appendix.pdf). 
6. For broken, corrupt, or inactive 
bookmarks: Delete the existing bookmark, 
navigate to the correct section, and create 
a New Bookmark, then set its destination. 

Hyperlink Issues 
(broken hyperlinks, 
inactive hyperlinks, 
hyperlinks pointing 
to non-existent 
pages, hyperlinks 
not set to 'Inherit 
Zoom', hyperlinks 
triggering multiple 
actions, hyperlinks 
with external or 
non-relative 
destinations) 

Use the Select Tool (Tools > Edit PDF 
> Select Tool). 
Click each hyperlink in the body of the 
document to ensure proper navigation. 
Right-click > Edit Link to review 
destination and properties. 

1. Right-click the hyperlink and select Edit 
Link. 
2. Choose Go to a page view in the dialog 
box (if not already selected). 
3. Navigate to the correct page and zoom 
level, then click Set Link. 
4. Ensure the Zoom option is set to Inherit 
Zoom for consistent viewing behavior. 
5. For hyperlinks with multiple actions: 
Right-click > Edit Link > Actions tab → 
Remove all actions except Go to a page 
view. 
6. For external or non-relative hyperlinks 
(e.g., absolute file paths or web links): 
Replace with plain text or adjust to use a 
relative path as needed. 
7. If a hyperlink is broken or inactive: 
Remove the link and recreate it using 
Tools > Edit PDF > Link > Add/Edit Web 
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Issue How to Check How to Fix (Adobe Acrobat Pro) 

or Document Link, then configure as 
described above. 

Fast Web View Not 
Enabled 

File > Properties (Ctrl+D) → Check if 
Fast Web View is enabled 

File > Save As Other > Optimized PDF → 
Enable Fast Web View under PDF 
settings 

Security 
Restrictions 

File > Properties (Ctrl+D) → Go to 
Security Tab 

File > Properties > Security → Set 
Security Method to No Security 

File Size > 100 MB File > Properties (Ctrl+D) → Check 
File Size 

File > Save As Other > Optimized PDF → 
Compress images and remove 
unnecessary elements 

Annotations 
Present 

Tools > Print Production > Preflight → 
Check for active annotations 

Tools > Print Production > Preflight → 
Select Flatten annotations and form fields 
→ Click Analyze and Fix 

Page Orientation 
Errors 

Manually review the document for 
incorrect page orientation 

Tools > Organize Pages → Select pages 
→ Use Rotate Tool 

Image Quality 
Issues 

File > Properties > Description → 
Check image resolution 

Ensure images are scanned at 300 dpi 
(standard) or 600 dpi (gels/karyotypes) 
before inserting into the PDF 

 

PROCESS 

• Open PDFs in Adobe Acrobat Pro. 

• Manually verify each checklist item. 

• Adjust settings, test navigation, and save as optimized PDFs. 

• This manual method offers precision and control, suitable for smaller teams or single 
documents. 

CASE STUDIES 

LORENZ EVALIDATOR APPROACH 

A Phase III trial’s define.pdf had non-embedded fonts (Issue 5005). Lorenz eValidator flagged it in minutes; 
Adobe Acrobat Pro fixed it in 30 minutes, and file was processed by regulatory for submission versus a 
prior two-week delay. 

MANUAL APPROACH 

An adrg.pdf with broken bookmarks was manually reviewed and corrected in Adobe Acrobat Pro over two 
hours, avoiding resubmission to the regulatory and saving time in overall submission process. 

CONCLUSION 

This paper presents two approaches for preparing submission-ready PDFs: an automated method using 
Lorenz eValidator and a manual method using Adobe Acrobat Pro. By following the outlined workflows and 
checklists, teams can ensure compliance with regulatory standards, minimize submission delays, and 
improve overall efficiency. Depending on resources and project scale, teams can opt for automation for 
large-scale submissions or manual corrections for targeted adjustments. 
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